See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Ghost Flames  (Read 1891 times)

0 Members and 1 Guest are viewing this topic.

Falconflyer

  • Guest
17 March 2003, 04:48:46
Anyone know what the fix is to get rid of the ghost flame after SRB seperation on the shuttle?


Offline BigJimW

  • Jr. Member
  • **
  • Posts: 43
  • Karma: 0
Reply #1 - 17 March 2003, 04:54:43
It's not just with the shuttle. In Robs Project Mercury addon, I noticed a ghost flame after the
Atlas engine skirt seperation. It's a bug Martin has to fix in Orbiter.



- Moonport DOT Org
http://www.moonport.org

Falconflyer

  • Guest
Reply #2 - 17 March 2003, 06:08:55
Guess I'll have to live with it for now..thanks


hispaorbiter

  • Guest
Reply #3 - 17 March 2003, 08:16:46
I suggest you to change the FOV to 20% and back to 40 or 50%... the ghost texture will dissapear.


Offline DanSteph

  • Administrator
  • Legend
  • *****
  • Posts: 15002
  • Karma: 178
  • Hein, quoi !?
    • FsPassengers
Reply #4 - 17 March 2003, 11:31:48
Author of those add-on must rewrite the "exhaust" flame
code as it as changed since 030303 patch.

Dan


Offline BigJimW

  • Jr. Member
  • **
  • Posts: 43
  • Karma: 0
Reply #5 - 18 March 2003, 01:23:57
I found that if I went back to an earler patch, the ghost flame goes away.

I'd suggest going back to the earlier patch and let Martin know.



- Moonport DOT Org
http://www.moonport.org

Offline DanSteph

  • Administrator
  • Legend
  • *****
  • Posts: 15002
  • Karma: 178
  • Hein, quoi !?
    • FsPassengers
Reply #6 - 18 March 2003, 01:45:35
Martin as nothing to do with this,

There was a bug with delexhaust function in the previous SDK
so we all used a workaround to bypass this bug.
But as Martin have corrected this bug in 030303 now our workaround
doesn't work anymore, so the author of the add-on should correct
their code and release again their add-on.

Dan

« Last Edit: 18 March 2003, 04:17:49 by DanSteph »

Falconflyer

  • Guest
Reply #7 - 18 March 2003, 04:17:49
I'll try the FOV thing..if it works that a good fix for now..thanks all. Go America!

« Last Edit: 18 March 2003, 04:17:49 by Falconflyer »