See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: ummu breathing area  (Read 3237 times)

0 Members and 1 Guest are viewing this topic.

Offline charvey165

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
11 August 2013, 07:33:33
I remember having the ummu dome? breathing area in ummu 2.0 i believe. I dont see it in the edditor anymore. i have the latest ummu 2.5 that came with UCGO . was it removed? id like that base back as it has an interior (walls, floor ,ceiling ect. the other base, prelude? is lacking big time on interior and just does not work for me well. or am i missing something for the prelude base?
charvey


Offline jb2512

  • Hero Member
  • *****
  • Posts: 694
  • Country: Canada ca
  • Karma: 15
Reply #1 - 11 August 2013, 10:39:57
I think that's an add-on... But I'm not sure...

--------------
jb2512


Offline SolarLiner

  • Global Moderator
  • Legend
  • *****
  • Posts: 2769
  • Country: France fr
  • Karma: 55
  • a été remercié par Le Créateur
Reply #2 - 11 August 2013, 15:36:21
With  the prelude base, you have to open the airlock and enter the UMmu in the SAS, then press E (like ingressing it to a vessel).
I never heard of such a remove of the breathing area in the UMmu base. Reinstall and retry. That's the best thing to do for now.


Offline DanSteph

  • Administrator
  • Legend
  • *****
  • Posts: 15002
  • Karma: 178
  • Hein, quoi !?
    • FsPassengers
Reply #3 - 11 August 2013, 15:58:25
There is a UMmu demo breathable base on the moon with a concret dome, you can see it with the scenario "UMmu breathing bases" and "Human gallery".

Otherwise it's another addon.


Offline charvey165

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
Reply #4 - 14 August 2013, 14:46:05
ok thanks guys,
Dan: i see that scenario, it works fine. and looks great
SolarLiner: i cant get the prelude base to work. i walk to the door and hit enter, the air lock does not open /work. i thought enter was the default way to interact? if i use "E" in the air lock it says there is no airlock in range. ill reinstall the deltagliderIV and ucgo and see if it fixes it. im sure its on my end <laughs> i tend to screw things up for some reason.
charvey


Offline Aeadar

  • Newbie
  • *
  • Posts: 3
  • Country: United States us
  • Karma: 0
Reply #5 - 22 September 2013, 08:47:10
The outer door of the Prelude base must be opened first.  Then enter the airlock and then press 'E'.

To open the door, Press F3 and select the Prelude Base and make sure you are looking at the interior view.  Then press 'Enter' or 'Return' to bring up the main Prelude menu.  "Change Airlock State" will be the first option on the menu, followed by, 'Crew EVA Managment', Base Configuration', and 'Exit Menu'.

Hope that makes sense. ;)


Offline weibi

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Reply #6 - 12 November 2013, 07:31:37
i try it.