See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: 2D panel problem. Major slow downs.  (Read 4595 times)

0 Members and 1 Guest are viewing this topic.

Offline Balladeer

  • Jr. Member
  • **
  • Posts: 42
  • Karma: 0
21 August 2008, 18:07:33
Hey there.  I havn't had Orbiter installed for awhile but just got it reloaded.  I'm having an issue I've never had
before.  The 2D panel in the DGIV is causing a huge drop in performance.  But its just not in the DGIV, the default DG
is having the same issue.  The external view is fine and dandy.  The virtual cockpit in the default glider is also smooth
and fine.  However when I go to the 2D panel in the DG or DGIV, I can barely pan the view or switch to the other
panels.  It border line causes Orbiter to freeze up  hard.

To troubleshoot, I installed a fresh Orbiter install.  The only two things that I added to this install were spacecraft3
and multistage along with their little updates.  That was it, nothing else.  I went to the default "DG ready for takeoff"
scenario and the 2D panel once again was at a crawl.  I've never had this happen before and it makes these vessels
unplayable if I can't access the 2D panels properly.  It's quite odd to me as well that a 2D panel would cause a
performance problem.  A virtual cockpit I would understand but a 2D I do not.

So if anyone could help me that would be great.  Once again this has never happened before and if my external and
virtual cockpit views and everything else is fine except for the 2D panel, I don't know what the problem is.  Is it a
spacecraft3 issue?

Right now I'm on a P4 2Ghzt, 512mb ram, Nvidia Geforce4 Ti 4600 pc.  Thank you.

« Last Edit: 21 August 2008, 20:40:00 by Balladeer »

Offline Schimz

  • Legend
  • ******
  • Posts: 1598
  • Karma: 1
Reply #1 - 21 August 2008, 18:30:04
Did you use Anti-Aliasing ?
AA glitches with Nvidia cards are common with Orbiter.


« Last Edit: 21 August 2008, 20:40:00 by Schimz »

Offline Balladeer

  • Jr. Member
  • **
  • Posts: 42
  • Karma: 0
Reply #2 - 21 August 2008, 18:59:29
Thank you very much Schimz.  That appears to have been the culprit.  Everything is A-Ok!  Thanks again bud.

« Last Edit: 21 August 2008, 20:40:00 by Balladeer »

Offline Schimz

  • Legend
  • ******
  • Posts: 1598
  • Karma: 1
Reply #3 - 21 August 2008, 20:40:00
U re welcome


« Last Edit: 21 August 2008, 20:40:00 by Schimz »