See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Rendu dans l'espace de travail sur Max  (Read 2247 times)

0 Members and 1 Guest are viewing this topic.

Offline picto

  • Legend
  • ******
  • Posts: 5014
  • Country: France fr
  • Karma: 24
  • Criiii Crii Crii
16 April 2007, 16:57:40

Existe t'il des options sur max pour améliorer la qualité du rendu des
textures dans le viewport de travail actif ?
C'est pour atteindre la meilleure précision possible de modelage sur
un BluePrint.


« Last Edit: 16 April 2007, 17:29:52 by picto »
Pic

Offline no matter

  • Legend
  • ******
  • Posts: 2826
  • Karma: 1
Reply #1 - 16 April 2007, 17:11:20
Pas vraiment je crois... mais vérifies que tu utilises un pilote OpenGl et pas Directx (çà me parait mieux). Ensuite il ya
des options dans Personnaliser-->Préférences-->onglet fenêtre--> configurer le pilote mais je n'ai jamais testé quoi
que ce soit là-dedans...

« Last Edit: 16 April 2007, 17:29:52 by no matter »
------------

no matter.

Offline picto

  • Legend
  • ******
  • Posts: 5014
  • Country: France fr
  • Karma: 24
  • Criiii Crii Crii
Reply #2 - 16 April 2007, 17:29:52
YES !!!
Ca fonctionne ! Merci NoMatter ! :beer:

En Open GL avec
Appearance Preferences réglées sur

Enable antialiased lines in wireframe views  cochée
Background texture size, Match Bitmap Size as closely as possible cochée
Download texture size, Match Bitmap Size as closely as possible cochée
Texel Lookup sur Nearest
et
Mipmap Lookup sur Nearest

C'est nickel, comme sur Photoshop !
Il faut juste penser à relancer max pour que les options soient prises en compte.



Message modifié ( 16-04-2007 17:40 )

« Last Edit: 16 April 2007, 17:29:52 by picto »
Pic