Orbiter English > Dan's add-ons

Arrow Compatibility Status - Orbiter 2016

(1/1)

China Dan:
Hi All,

First up; thank you DanSteph for your addon.  Best available.

Second up... I'm reading that the Arrow (and most other addons in Dan's family) are not compatible with Orbiter 2016, but I haven't seen any relevant posts for several months.

1. What's the current status or expectations?  I REALLY miss the Arrow.

2. Where can I find Orbiter 2010?  I couldn't find a link on the usual homepage, and I don't have it anymore.  In other words, I can't use the Arrow, and that's just a crime!

Looking forward to replies...

Edit: I found a source for Orbiter 2010.  Happy (-ish) now.

SCEtoAUX:
http://orbiter.dansteph.com/forum/index.php?topic=13936.0

Navigation

[0] Message Index

Go to full version