See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: ou est passé l'auto burn  (Read 895 times)

0 Members and 1 Guest are viewing this topic.

Offline Zèbrefeuille

  • Sr. Member
  • ****
  • Posts: 472
  • Karma: 1
16 February 2005, 02:09:25

bonsoir à tous
.... et même le burn tout court d'ailleurs. Je suis reparti sur le package de Mustard et je viens de constater qu'au
moins dans le IMFD "course" (je n'ai pas tout vérifié) l'option burn avait disparue ! comment on fait pour allumer ?
screugneugneu ...:bug:




là c'est moi sur la coupole ... si...si

Offline Profil supprimé

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Reply #1 - 16 February 2005, 06:29:49
reoups, j'ai oublié de mofifier le fichier imfd.cfg
En lisant la doc de papyref sur IMFD il est expliqué la modifcation à faire pour activer l'autoburn. Il faut remplacer "autoburn 0" par "autoburn 1".
Mais promis je corrigerais cela dans le prochain pakage



Message modifié ( 16-02-2005 06:34 )


Offline Zèbrefeuille

  • Sr. Member
  • ****
  • Posts: 472
  • Karma: 1
Reply #2 - 16 February 2005, 10:40:02
bon on te pardone pour ce minuscule bug vu le reste de ton travail !!! merci encore


« Last Edit: 16 February 2005, 13:04:45 by Zèbrefeuille »


là c'est moi sur la coupole ... si...si

Offline picto

  • Legend
  • ******
  • Posts: 5014
  • Country: France fr
  • Karma: 24
  • Criiii Crii Crii
Reply #3 - 16 February 2005, 12:11:47
Dites donc Monsieur Mustard....

Vais pt'être faire un Chti Topic...

"C'est ici que l'on fustige Mustard"

Mé nan j'rigole.... j'ai déjà eu deux bugs......mais au troisième, je me mets au boulot.....   :lol: Allez
j'ce que je viens de dire......  



« Last Edit: 16 February 2005, 13:04:45 by picto »
Pic

Offline Zèbrefeuille

  • Sr. Member
  • ****
  • Posts: 472
  • Karma: 1
Reply #4 - 16 February 2005, 13:04:45
encore moi pour l'auto burn,
j'ai fait la modif de le fichier de config IMFD et ça marche, reste un chtit problème, dans le cas particulier de la mission
apollo les IMFD ne sont pas cliquables, j'utilise les raccourçis clavier, mais je n'arrive pas a enclencher l'auto burn, le
LShift+3 qui fait changer les autres paramètres est sans effet sur manual burn, comment ke c'est k'on fait :stupid:
François


« Last Edit: 16 February 2005, 13:04:45 by Zèbrefeuille »


là c'est moi sur la coupole ... si...si