See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: [closed] UCGO beta test ver 091209  (Read 33592 times)

0 Members and 1 Guest are viewing this topic.

Offline sunshine135

  • Hero Member
  • *****
  • Posts: 547
  • Country: United States us
  • Karma: 3
  • I fly by the seat of my pants!
Reply #50 - 10 December 2009, 17:29:12

UCGO BUG


Bug with:

Ummu


Short description:
Ummu gives jet sound when performing killrot out of space suit

Severity

minor

Complete description

Ummu gives jet sound when performing killrot out of space suit. Open any Earth scenario and take the Ummu's spacesuit off.
Spin him with the 4 or 6 key or joystick. Press 5 on the number keypad and Ummu will have a jet sound as he/she stops spinning.


Reproduce bug

Noted above


Miscallenous

I don't want to know where that gas sound is coming from!!!!    :trucdeouf:


"Sun Dog"

Offline Nemoricus

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 0
Reply #51 - 10 December 2009, 19:38:38
I just took a bunch of ISOTAPs, placed them in an Arrow, then launched them all at once. It worked pretty well.


Offline Nemoricus

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 0
Reply #52 - 10 December 2009, 19:54:41
Quote
sunshine135 wrote:
Something disturbs me about this one Dan. I went into a 50M X 500M km elliptical Orbit around Jupiter and wanted to test
launching the probe into the atmosphere of Jupiter. I launched The AP performed well into the deorbit burn, but the
"idiot"
freaked out when the Apa and Pea distances became the same. After that, the probe just sort of tumbled between 46M and 44M km.

I feel for the ISOTAP. I think sometimes he tries to do too many things for too many people. I can identify with that
:badsmile:


I can't quite confirm this one, but the ISOTAP does freak out if it's at the periapsis of an orbit when it's trying to deorbit.


Offline sunshine135

  • Hero Member
  • *****
  • Posts: 547
  • Country: United States us
  • Karma: 3
  • I fly by the seat of my pants!
Reply #53 - 10 December 2009, 20:42:39
:off:

Don't mean to hijack the thread here, but my 24" monitor arrived today. I have it plugged up now. It is beautiful!!!


"Sun Dog"

Offline the.punk

  • Jr. Member
  • **
  • Posts: 80
  • Karma: 0
Reply #54 - 10 December 2009, 20:43:53
Quote
sunshine135 wrote:

UCGO BUG


Bug with:

Ummu


Short description:
Ummu gives jet sound when performing killrot out of space suit

Severity

minor

Complete description

Ummu gives jet sound when performing killrot out of space suit. Open any Earth scenario and take the Ummu's
spacesuit off.
Spin him with the 4 or 6 key or joystick. Press 5 on the number keypad and Ummu will have a jet sound as he/she
stops spinning.


Reproduce bug

Noted above


Miscallenous

I don't want to know where that gas sound is coming from!!!!    :trucdeouf:


Yes. Can confirm that.




Offline Murdock

  • Jr. Member
  • **
  • Posts: 44
  • Country: Italy it
  • Karma: 0
Reply #55 - 10 December 2009, 22:47:06
Hi Dan,
I tried the new version of UCGO with a new orbiter installation including DGIV.
Nothing changed, I still cannot see any car.

At this point I don't know what else I can try :wonder:

Did you have a look at my orbiter.log that I posted yesterday?
Do you have a possible explanation?

Murdock


Offline Nemoricus

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 0
Reply #56 - 10 December 2009, 22:49:58
Did you put your password in again? That seems to be a pretty common problem.


Offline gattico

  • Sr. Member
  • ****
  • Posts: 337
  • Country: United States us
  • Karma: 15
Reply #57 - 10 December 2009, 22:55:09
Yep it not there what is a balise? As in the CArgo LAnding BALISE?

Quote
Fox-Terrier wrote:
a small bug :
oxygen cargo doesn't have it's image for the scenario editor

nice idea the boat ! will it do nuclear explosions ? :lol:



Offline Nemoricus

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 0
Reply #58 - 10 December 2009, 23:12:39
It's the French word for beacon. I'm not sure if it's better to keep it the way it is now.


Offline DanSteph

  • Administrator
  • Legend
  • *****
  • Posts: 15407
  • Karma: 256
  • Hein, quoi !?
    • FsPassengers
Reply #59 - 11 December 2009, 00:16:23
Quote
Murdock wrote:
Did you have a look at my orbiter.log that I posted yesterday?
Do you have a possible explanation?
Murdock

Log wasn't of any help because you took it after exit and Orbiter reset it.
The orbitersound log showed that no car requested a sound id as if there
was none.

Possible explaination is that you forgot the password but in this case
there would be no Arrow also.

Can you do the following ?

-post me your Orbiter.cfg content
-Run orbiter in windowed mode
-Load default car gallery
-open the orbiter.log and orbitersound.log and copy past here (before exiting orbiter)
-Press CTL+F4 and launch scenery editor, take a picture post it.

If it still fail try to move your orbiter outside "my document" folder say "C:\orbiter"
then install ucgo again in this folder and try, this to ensure it's not a file right problem.


Much thanks

Dan


Offline DanSteph

  • Administrator
  • Legend
  • *****
  • Posts: 15407
  • Karma: 256
  • Hein, quoi !?
    • FsPassengers
Reply #60 - 11 December 2009, 00:35:16
Quote
sunshine135 wrote:
I don't want to know where that gas sound is coming from!!!!    :trucdeouf:

:wonder: :lol:

Dan


Offline DanSteph

  • Administrator
  • Legend
  • *****
  • Posts: 15407
  • Karma: 256
  • Hein, quoi !?
    • FsPassengers
Reply #61 - 11 December 2009, 01:36:52
Quote
sunshine135 a écrit:
:off:
Don't mean to hijack the thread here, but my 24" monitor arrived today. I have it plugged up now. It is beautiful!!!


WOOP WOOOOOP hijack thread warning :sad:

Naaaah:badsmile:  latelely I bought a new computer for my wife with a 19'' wen I saw it at store I tought it was ridicule so
finally I bought a 24'', enormous, great for simulation !

Dan


Offline gattico

  • Sr. Member
  • ****
  • Posts: 337
  • Country: United States us
  • Karma: 15
Reply #62 - 11 December 2009, 13:19:54
Can this be used with vehicles that use treads/tracks like a tank or a bulldozer or a crawler.  Things that do not steer in
the traditional view?


Offline DanSteph

  • Administrator
  • Legend
  • *****
  • Posts: 15407
  • Karma: 256
  • Hein, quoi !?
    • FsPassengers
Reply #63 - 11 December 2009, 14:06:04
No because animation for track is a completely different system. (UV map animation)

Dan


Offline gattico

  • Sr. Member
  • ****
  • Posts: 337
  • Country: United States us
  • Karma: 15
Reply #64 - 11 December 2009, 14:34:01
Ok thanks.  For my track vehicles I just rotate the wheels left and right

I wonder if a motorcycle would work.  1 wheel steering but I suppose the handle would be able to turn?

Quote
DanSteph wrote:
No because animation for track is a completely different system. (UV map animation)

Dan



Post Edited ( 12-11-09 14:35 )


Offline JackJL

  • Jr. Member
  • **
  • Posts: 22
  • Karma: 0
Reply #65 - 11 December 2009, 14:59:13


UCGO BUG


Bug with:

Forklift


Short description:

Forward/Backward Gears reversed


Severity

Minor


Complete description
Forklift Moves forward in backward gear and backward in forward gear. It starts in backward gear, so most users won't notice.
Only the message, say which gear it is in is wrong


Reproduce bug

In "Drive all cars" scenario the forklift shows this behaviour.


Offline gattico

  • Sr. Member
  • ****
  • Posts: 337
  • Country: United States us
  • Karma: 15
Reply #66 - 11 December 2009, 17:07:53
It seems to go forward at start.  But I tried on a slow pc and the forklift went forward and into space
Quote
JackJL wrote:


UCGO BUG


Bug with:

Forklift


Short description:

Forward/Backward Gears reversed


Severity

Minor


Complete description
Forklift Moves forward in backward gear and backward in forward gear. It starts in backward gear, so most users won't notice.
Only the message, say which gear it is in is wrong


Reproduce bug

In "Drive all cars" scenario the forklift shows this behaviour.


Offline the.punk

  • Jr. Member
  • **
  • Posts: 80
  • Karma: 0
Reply #67 - 11 December 2009, 17:14:28
Quote
JackJL wrote:


UCGO BUG


Bug with:

Forklift


Short description:

Forward/Backward Gears reversed


Severity

Minor


Complete description
Forklift Moves forward in backward gear and backward in forward gear. It starts in backward gear, so most users
won't notice.
Only the message, say which gear it is in is wrong


Reproduce bug

In "Drive all cars" scenario the forklift shows this behaviour.

I see that I also have this.




Offline sunshine135

  • Hero Member
  • *****
  • Posts: 547
  • Country: United States us
  • Karma: 3
  • I fly by the seat of my pants!
Reply #68 - 11 December 2009, 18:22:14
Quote
the.punk wrote:
Quote
JackJL wrote:


UCGO BUG


Bug with:

Forklift


Short description:

Forward/Backward Gears reversed


Severity

Minor


Complete description
Forklift Moves forward in backward gear and backward in forward gear. It starts in backward gear, so most users
won't notice.
Only the message, say which gear it is in is wrong


Reproduce bug

In "Drive all cars" scenario the forklift shows this behaviour.

I see that I also have this.


I thought this was normal, because you mainly drive a forklift backwards which is actually forwards with the tines trailing
the forklift.


"Sun Dog"

Offline insanity

  • Jr. Member
  • **
  • Posts: 25
  • Karma: 0
Reply #69 - 11 December 2009, 19:28:19
Yeah, I thought this was normal behavior too. I noticed it, but I think sun dog is right here.



Offline Fox-Terrier

  • League of
  • Legend
  • ******
  • Posts: 1426
  • Country: Switzerland ch
  • Karma: 28
  • :D
Reply #70 - 11 December 2009, 20:27:41
some guys are going to complain. it should be explained in the help



Offline Dambuster

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 0
Reply #71 - 11 December 2009, 20:46:46

UCGO BUG


Bug with:

Arrow/DGIV


Short description:

Cockpit format when switching vessel focus


Severity

Detail


Complete description

When you have a DGIV2 docked in the Arrow's bay, and you switch from the DGIV's 2D panel to the Arrow's Virtual Cockpit, upon
switching back to the DGIV you will have the MFD-only cockpit.  If you then switch back to the Arrow, you will have the
MFDs-only panel.


Reproduce bug

As above.


Miscallenous

This may not be a bug, but it is mildly annoying ;)


Offline Fox-Terrier

  • League of
  • Legend
  • ******
  • Posts: 1426
  • Country: Switzerland ch
  • Karma: 28
  • :D
Reply #72 - 11 December 2009, 21:31:22
it isn't a bug, it is an orbiter limitation : since the DGIV doesn't have a VC, it automatically switches to panel view. when
you switch back to arrow, it keeps the panel view in memory and ... voilà



Offline gattico

  • Sr. Member
  • ****
  • Posts: 337
  • Country: United States us
  • Karma: 15
Reply #73 - 11 December 2009, 22:16:03
I tried this at start you move forward.  but if you swictch gear it says "Message Forward" and you go backwards
Quote
sunshine135 wrote:
Quote
the.punk wrote:
Quote
JackJL wrote:


UCGO BUG


Bug with:

Forklift


Short description:

Forward/Backward Gears reversed


Severity

Minor


Complete description
Forklift Moves forward in backward gear and backward in forward gear. It starts in backward gear, so most users
won't notice.
Only the message, say which gear it is in is wrong


Reproduce bug

In "Drive all cars" scenario the forklift shows this behaviour.

I see that I also have this.


I thought this was normal, because you mainly drive a forklift backwards which is actually forwards with the tines
trailing
the forklift.




Post Edited ( 12-12-09 03:50 )


Offline Murdock

  • Jr. Member
  • **
  • Posts: 44
  • Country: Italy it
  • Karma: 0
Reply #74 - 11 December 2009, 22:30:20
Quote
DanSteph wrote:

Can you do the following ?

-post me your Orbiter.cfg content
-Run orbiter in windowed mode
-Load default car gallery
-open the orbiter.log and orbitersound.log and copy past here (before exiting orbiter)
-Press CTL+F4 and launch scenery editor, take a picture post it.

If it still fail try to move your orbiter outside "my document" folder say "C:\orbiter"
then install ucgo again in this folder and try, this to ensure it's not a file right problem.


Much thanks

Dan

Did all you asked except taking a picture of scenery editor (don't have a camera with me right now)
but I saw all the cars defined as vessels.
Also tried to move folder under C:\
Still no luck!! :wall:

Here is orbiter.log & sound plus orbiter.cfg
I saw a bunch of error loading the cars. Maybe we are on the right way...

**** Orbiter.log
Build Sep 29 2006 [v.060929]
Devices enumerated: 4
Devices accepted: 3
==> RGB Emulation
==> Direct3D HAL
==> Direct3D HAL (Intel(R) 82852/82855 GM/GME Graphics Controller)
Found 0 joystick(s)
Module DGConfig.dll [API v.060425]
Module AtlantisConfig.dll [API v.060425]
Module OrbiterSound.dll [API v.060425]
Module ScnEditor.dll [API v.060425]
Module CustomMFD.dll [API v.060425]
Module Rcontrol.dll [API v.050206]
Module ExtMFD.dll [API v.060425]

**** Creating simulation session
DirectDraw interface OK
Direct3D interface OK
Zbuffer: 16 bit
Render device: Window 634 x 448
Device has no hardware T&L capability
Module Sun.dll [API v.050206]
VSOP87(E) Sun: Precision 1e-006, Terms 554/6634
Module Mercury.dll [API v.050206]
VSOP87(B) Mercury: Precision 1e-005, Terms 167/7123
Module Venus.dll [API v.050206]
VSOP87(B) Venus: Precision 1e-005, Terms 79/1710
Module Earth.dll [API v.050206]
VSOP87(B) Earth: Precision 1e-008, Terms 2564/2564
Module Moon.dll [API v.041022]
ELP82: Precision 1e-005, Terms 116/829
Module Mars.dll [API v.060425]
VSOP87(B) Mars: Precision 1e-005, Terms 405/6400
Module Phobos.dll [API v.060425]
Module Deimos.dll [API v.060425]
Module Galsat.dll [API v.041022]
Module Jupiter.dll [API v.050206]
VSOP87(B) Jupiter: Precision 1e-006, Terms 1624/3625
Module Io.dll [API v.041022]
Module Europa.dll [API v.041022]
Module Ganymede.dll [API v.041022]
Module Callisto.dll [API v.041022]
Module Satsat.dll [API v.050206]
Module Saturn.dll [API v.060425]
VSOP87(B) Saturn: Precision 1e-006, Terms 2904/6365
Module Mimas.dll [API v.050206]
SATSAT Mimas: Terms 113
Module Enceladus.dll [API v.050206]
SATSAT Enceladus: Terms 33
Module Tethys.dll [API v.050206]
SATSAT Tethys: Terms 101
Module Dione.dll [API v.050206]
SATSAT Dione: Terms 59
Module Rhea.dll [API v.050206]
SATSAT Rhea: Terms 68
Module Titan.dll [API v.050206]
SATSAT Titan: Terms 100
Module Hyperion.dll [API v.050206]
SATSAT Hyperion: Terms 595
Module Iapetus.dll [API v.050206]
SATSAT Iapetus: Terms 605
Module Uranus.dll [API v.050206]
VSOP87(B) Uranus: Precision 1e-006, Terms 1827/5269
Module Miranda.dll [API v.060425]
Module Ariel.dll [API v.060425]
Module Umbriel.dll [API v.060425]
Module Titania.dll [API v.060425]
Module Oberon.dll [API v.060425]
Module Neptune.dll [API v.050206]
VSOP87(B) Neptune: Precision 1e-006, Terms 391/2024
Module Triton.dll [API v.060425]
Finished initialising world
Module UCGOArrow.dll [API v.060425]
Module UCGODynamicCargo.dll [API v.060425]
>>> ERROR: Could not load vessel module:
>>>        [C:\Source\Orbiter\Vessel.cpp / 4982]
>>> ERROR: UCGOCars
>>>        [C:\Source\Orbiter\Vessel.cpp / 4983]
>>> ERROR: Could not load vessel module:
>>>        [C:\Source\Orbiter\Vessel.cpp / 4982]
>>> ERROR: UCGOCars
>>>        [C:\Source\Orbiter\Vessel.cpp / 4983]
>>> ERROR: Could not load vessel module:
>>>        [C:\Source\Orbiter\Vessel.cpp / 4982]
>>> ERROR: UCGOCars
>>>        [C:\Source\Orbiter\Vessel.cpp / 4983]
>>> ERROR: Could not load vessel module:
>>>        [C:\Source\Orbiter\Vessel.cpp / 4982]
>>> ERROR: UCGOCars
>>>        [C:\Source\Orbiter\Vessel.cpp / 4983]
>>> ERROR: Could not load vessel module:
>>>        [C:\Source\Orbiter\Vessel.cpp / 4982]
>>> ERROR: UCGOCars
>>>        [C:\Source\Orbiter\Vessel.cpp / 4983]
Finished initialising status
Finished initialising camera
Finished initialising panels
Finished setting up render state


OrbiterSound 3.5 ver. May 13 2007  Log Started
***********************************************

Vessel AR01 requested an ID, returned= 0 OK
attempting focus change...
Focus not ready bypassing focus change - Ok
Attempting RenderViewport initialisation...
Attempting GetStartValue initialisation...
Passed GetStartValue - Ok
Initialising directsound...
directsound initialised - OK
Passed RenderViewport - Ok
Attempting Mp3 initialisation...
MP3 found in playlist =  1
Mp3 initialised - Ok
Focus changed attempting to load vessel wave
Focus changed load vessel wave - OK

ORBITER.CFG
; === ORBITER Master Configuration File ===

; === Subdirectory locations
ConfigDir = .\Config\
MeshDir = .\Meshes\
TextureDir = .\Textures\
HightexDir = .\Textures2\
ScenarioDir = .\Scenarios\

; === Logical parameters ===
FlightModel = 1
DamageModel = 0
UnlimitedFuel = FALSE
InstrumentUpdateInterval = 1
GenericMFDSize = 6
PanelScale = 1
PanelScrollSpeed = 300
NumStar = 3000
FocusFollowsMouse = TRUE
StartPaused = FALSE

; === Physics engine ===
DistributedVesselMass = FALSE
NonsphericalGravitySources = FALSE
StabiliseOrbits = TRUE
StabilisePLimit = 0.05
StabiliseSLimit = 0.01
LinPropStages = 4
LinPropStage0 = 2 0.5
LinPropStage1 = 4 20
LinPropStage2 = 6 100
LinPropStage3 = 8
AngPropStages = 4
AngPropStage0 = 2 1 0.0174533
AngPropStage1 = 4 10 0.0698132
AngPropStage2 = 6 100 0.174533
AngPropStage3 = 8
AngPropSubsampling = 100 0.349066
AngPropLimits = 0.523599 62.8319

; === Visual parameters ===
AmbientLevel = 12
EnableShadows = TRUE
EnableVesselShadows = TRUE
EnableClouds = TRUE
EnableCloudShadows = FALSE
EnableNightlights = TRUE
EnableWaterReflection = TRUE
EnableSpecularRipples = FALSE
EnableHorizonHaze = TRUE
EnableSpecularReflection = TRUE
EnableReentryFlames = TRUE
EnableParticleStreams = TRUE
MFDTransparent = FALSE
PlanetMaxPatchLevel = 10
PlanetPatchRes = 1
PlanetHipatchAperture = 0.1
StarBrightness = 1
StarContrast = 1
NightlightBrightness = 0.7
Planetarium = 4330
Bodyforces = 60 1 1
CoordinateAxes = 4 1 1

; === Camera parameters ===
CameraPanspeed = 100

; === Joystick parameters ===
JoystickIndex = 0 ; (disabled)
JoystickThrottleAxis = 1
JoystickThrottleSaturation = 9500
JoystickDeadzone = 2500
IgnoreThrottleOnStart = TRUE

; === Demo parameters ===
DemoMode = FALSE
BackgroundImage = FALSE
BlockExit = FALSE
MaxDemoTime = 300
MaxLaunchpadIdleTime = 15

; === Record/play parameters ===
RecordTimewarp = TRUE
ReplayTimewarp = TRUE
SystimeSampling = TRUE
PlaybackNotes = TRUE

; === Font parameters ===
DialogFont_Scale = 1
DialogFont1_Face = Arial

; === Device settings ===
DeviceForceEnum = TRUE
DeviceIndex = 2 ; do not edit manually
ModeIndex = 6 ; do not edit manually
Fullscreen = TRUE
Stereo = FALSE
NoVSync = FALSE
StencilBuffer = FALSE
WindowWidth = 640
WindowHeight = 480

; === Multiplayer parameters ===

; === Active plugin list ===
ACTIVE_MODULES
  OrbiterSound
  ScnEditor
  CustomMFD
  Rcontrol
  transx
  ExtMFD
END_MODULES