See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Why is my MFD screen not displaying?  (Read 2462 times)

0 Members and 1 Guest are viewing this topic.

Offline PLM

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
28 August 2011, 13:47:55
Hi all,

I am fairly new to Orbiter, and am having major problems with the MFD. Any help would be greatly appreciated.

I can see the buttons arround the sides and bottom, and can click them to successfully select modes (through trial and error) and do atlantis auto-launches, etc. but the central screen isn't there. It just shows whatever is behind where it should be (e.g. stars). I have never had it visible, although I have tried various configurations of settings. I don't really know what might be relevant, so my complete current settings are as follows:

---Parameters---

Realism
Complex flight model   OFF
Damage and failiure simulation   ON
Limited fuel   ON
Auto-refuel on pad   OFF

Pertubations
All OFF

Instruments and Panels
Transparent glass cockpit MFD   ON
MFD refresh [sec]   0.25
Generic MFD size   6
Panel scale   1.00
Panel scroll speed   30

Window Focus Mode
Focus follows mouse   OFF

Stars
I assume aren't relevant, but will list if it may be a factor.

---Visual Effects---

Planetary Effects
All   OFF
Night light level   0.50
Max. resolution level   14

General Effects
Particle Streams   ON
Rest   OFF
Ambient light level   10

Celestrial Sphere
Background   <none>
Intensity   0.50

---Modules---

Meshdebug   OFF
-
Track IR   OFF
-
Custom MFD   ON
Lua MFD   ON
transx   ON
-
Orbiter Sound   ON
-
Lua Console   ON
Scrift MFD   ON
-
All tools and dialogs   OFF

---Video---

3D device
RGB Emulation
Always emunerate devices   OFF
Try stencil buffer   OFF

Screen
Full screen
Screen resolution   1024 x 768
Color depth   16
Disable verticle sync.   OFF
Disable hardware pageflip   OFF

---Joystick---

Joystick Device
<Disabled>

-----------------------------

Many thanks for reading, and I look forward to responces.

Yours,
PLM



Offline Alto-kun

  • Hero Member
  • *****
  • Posts: 775
  • Karma: 1
Reply #1 - 28 August 2011, 15:23:43
Try to click on PWR button


[sgrey]Alto-kun[/sgrey]Valentin 17 Ans
--------------------


http://tinyurl.com/d9c4guf

Offline PLM

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
Reply #2 - 28 August 2011, 20:43:04
Hi Alto-kun

The power button (like all the rest of the buttons) works correctly; it turns the MFD on and off. I know this because the side buttons and SEL buttons appear and go away, but the screen doesn't.

Thanks for the suggestion anyway.

PLM



Offline PLM

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
Reply #3 - 31 August 2011, 12:35:14
For anyone who has the same problem:

The solution was to re-install my videocard drivers and then enable the videocard in Video settings from the launchpad.

PLM


Offline Bibi Uncle

  • Legend
  • ******
  • Posts: 2261
  • Country: Canada ca
  • Karma: 15
    • Site web perso
Reply #4 - 02 September 2011, 02:52:06
That's what I would have suggest you to try. I had the same problem, except that the MFD screen was black. I have a GeForce 6200, what graphic card do you have, I'm curious ?


« Last Edit: 02 September 2011, 02:52:07 by Bibi Uncle »
Bibi Uncle
"Can't keep my eyes from the circling sky
Tongue-tied and twisted just an earth-bound misfit"

- Learning to Fly, Pink Floyd

Mireille :love: