See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: ver?  (Read 1045 times)

0 Members and 1 Guest are viewing this topic.

Offline 4weeksholiday

  • Jr. Member
  • **
  • Posts: 77
  • Karma: 0
17 March 2007, 06:52:35
i have 60929 build, and i was wondering how many you need just for one version because i can see there are quite a
few add-ons for other versions. i don't want clutter my orbiter directory with any version add-on.


Offline ar81

  • Hero Member
  • *****
  • Posts: 561
  • Karma: 0
Reply #1 - 17 March 2007, 07:06:41
The most common compatibility problem you may have is when an addon has a surface base designed for an older version, you may
get a CTD.  So basically you need to read the sticky thread about how to convert Orbiter 2005 addons to 2006.

Some other old addons like planets and some vessels and MFDs also may have compatibility problems but there is no way to make
them run in the latest Orbiter.  I bet some people still may have Orbiter 2005.  2005 and 2006 cover most of the available
addons.


Offline tritoch

  • Jr. Member
  • **
  • Posts: 84
  • Karma: 0
Reply #2 - 18 March 2007, 02:35:20
you can use addons for earlier versions on P1 edition(060929)

« Last Edit: 18 March 2007, 02:35:20 by tritoch »
if im online then im online [now you're offline, user banned]