See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: atlantis  (Read 1056 times)

0 Members and 1 Guest are viewing this topic.

Offline 4weeksholiday

  • Jr. Member
  • **
  • Posts: 77
  • Karma: 0
02 March 2007, 12:24:38
can anyone tell me where i can get atlantis 3.8.2, i have 3.9.2 but where do you get 3.8.2?it has to work with the celstra space station from francophone and requires endeavor 3.8.2.



Post Edited ( 03-05-07 08:19 )

« Last Edit: 02 March 2007, 13:13:49 by 4weeksholiday »

Offline Orbiter Fan

  • Full Member
  • ***
  • Posts: 162
  • Karma: 0
Reply #1 - 02 March 2007, 13:13:49
Why do you need v3.8.2 of the Shuttle Fleet? It's unsupported and obsolete.

« Last Edit: 02 March 2007, 13:13:49 by Orbiter Fan »