See site in english Voir le site en francais
Website skin:
home  download  forum  link  contact

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Orbiter 2005 and Launch Complex 39b  (Read 1093 times)

0 Members and 1 Guest are viewing this topic.

Offline ZeJibe

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
26 February 2005, 09:50:03
I installed the latest versions of Orbiter 2005 (20050216) and Launch Complex 39b (v6) but when I launch any
scenario using the Launch Complex, Orbiter fails to start (I can heard a ping at startup and program exists).

Am i missing anything here ? Is there someone who was able to have this add-on run on orbiter 2005 ?

Thanks,

ZeJibe

P.S.: I tried the same config on two different computers (laptop and tower) but same result...


Offline Krytom

  • Legend
  • ******
  • Posts: 1058
  • Karma: 0
Reply #1 - 26 February 2005, 16:57:56
You do need the entire Shuttle Fleet to run it. Make sure you get the latest version.
I would also like to know where to get latest version the entire shuttle fleet. I know it's probably in Avsim but I rarely
go there and it gets confusing with all the different versions.



Offline SabreHawk

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Reply #2 - 06 March 2005, 03:22:28
Actually I found that the K5_earth.cfg file needed to be updated to work properly in newest ver. of Orbiter.

There is an updated one availible at avsim I think it's name is LC39 2005 update, done by Spaceguy5.
However it wouldnt be difficult to edit it yourself, as I did the one for Kev's VAB Crawlers. Just have to look at both it,
and the default earth.cfg, and you'll see what to change.


« Last Edit: 06 March 2005, 03:22:28 by SabreHawk »
"Altitude, airspeed, brains. At least two of these are always needed for a successful flight."